KML_FLASHEMBED_PROCESS_SCRIPT_CALLS

top menu

Which Linux version are EnSight users using?

What Linux version should EnSight 10 require?

We’re asking our EnSight customers what Linux version they are still using, so we can set the minimum Linux version that will be required to run EnSight 10.1.

Changing minimum hardware requirements is always a challenge for software companies.  If you only support the latest hardware then you leave your customers behind.  If you support Windows 3.0 in 2013 people might safely assume your product does not take full advantage of modern hardware or is not really a current application.

As we approach mid-2013 we think it seems reasonable to draw the line at 2006, we shouldn’t be supporting Linux versions older than 2006.

Why are we doing this?  Well EnSight does use libraries from other software companies, EnSight reads data using libraries from our software partners, writes data to JT formats using other software partner libraries, and builds the binary application using compilers from third parties, making this whole orchestra play together smoothly gets harder as time goes on, since those software partners stop supporting older platforms.

At this point we would like to support SLES 10 and later, it would
probably be a reasonable target.  SLES 10 was released in 2006.
Builds based on SLES 10, should be able to run on:
Debian 5 – 2007
Ubuntu 8.04 – 2007
RHEL 5 – 2006
SLES 10 – 2006

We would be dropping support distributions earlier than
the ones on that list.  Basically would be talking about
6-7 years back.

It would be very useful to know if we can drop support for
earlier Linux distributions without impacting our customer
base.

Vote Here

Please vote for this here.

This is the URL.

https://docs.google.com/forms/d/1uV1Ak9tU-exxuzePg3I7u1YFUxhontTorOHwdNvBtEo/viewform

We need your vote as soon as possible.  In order to support a quick decision!

© 2014 CEI Inc., makers of EnSight. All Rights Reserved.